

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html id="ctl00__htmlTag" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:legacy="http://www.legacy.com/ns#">
<head id="ctl00_Head1"><title>
	Marjorie ROWE Death Notice - Kempsey, New South Wales | Macleay Argus
</title><meta name="description" content="Rowe Wilga Marjorie &#39;Marj&#39; Passed away 12th March 2019 Aged 89 years Late of Belmore River. Beloved wife of Alan (Dec). Much loved Mother and Grandmother. Marj&#39;s relatives and friends are invited to"></meta>
<script data-schema="NewsArticle" type="application/ld+json"> 
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage":
    {
        "@type": "WebPage",
        "@id": "http://tributes.macleayargus.com.au/obituaries/macleayargus-au/obituary.aspx?n=marjorie-rowe&pid=191851798"
    },
    "headline": "Marjorie ROWE Death Notice - Kempsey, New South Wales | Macleay Argus",
    "url": "http://tributes.macleayargus.com.au/obituaries/macleayargus-au/obituary.aspx?n=marjorie-rowe&pid=191851798",
    "image":
    {
        "@type": "ImageObject",
        "url": "https://static.legacy.net/obituaries/images/premiumobit/premiumobit_candle.jpg?v=116.40.0.13437",
        "height": 130,
        "width": 130
    },
    "articleSection": "Obituaries",
    "genre": "Obituary(Obit),Biography",
    "dateCreated": "2019-03-19T12:00:00Z",
    "datePublished": "2019-03-19T12:00:00Z",
    "dateModified": "2019-03-19T12:00:00Z",
    "articleBody": "Rowe Wilga Marjorie 'Marj' Passed away 12th March 2019 Aged 89 years Late of Belmore River. Beloved wife of Alan (Dec). Much loved Mother and Grandmother. Marj's relatives and friends are invited to attend her funeral at The All Saints Anglican Church, Kempsey on Friday 22nd March 2019, service commencing 10.00am followed by a burial in the East Kempsey Cemetery. Kempsey &amp; Districts | Ph 6562 4329  www.walkerfunerals.com.au   ",
    "creator": ["Legacy.com"],
    "author": [
        {
            "@type": "Person",
            "name": "Legacy"
        }
    ],
    "keywords": ["Marjorie ROWE Obituary", "Obituaries"],
    "publisher": {
        "@type": "Organization",
        "name": "Legacy",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cache.legacy.net/globalcontent/affiliatelogosgbmobile/macleayargus-au.pngx?w=244&h=60&option=1",
            "width": 244,
            "height": 60
        }
    },
    "description": "Rowe Wilga Marjorie 'Marj' Passed away 12th March 2019 Aged 89 years Late of Belmore River. Beloved wife of Alan (Dec). Much loved Mother and Grandmother. Marj's relatives and friends are invited to"
} 
</script><link rel="canonical" href="http://tributes.macleayargus.com.au/obituaries/macleayargus-au/obituary.aspx?n=marjorie-rowe&pid=191851798"/><link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.legacy.com/obituaries/macleayargus-au/obituary.aspx?n=marjorie-rowe&pid=191851798&referrer=0&preview=false"/>
    <!--[if lt IE 9]>
        <link id="ctl00_IE8AndBelowPremiumObituaryStyleSheetLink" rel="stylesheet" type="text/css" href="http://tributes.macleayargus.com.au/Obituaries/macleayargus-au/styles/templates/ColorTemplate.css?v=116.40.0.13437&amp;s=5" /><link id="ctl00_IE8AndBelowStyleSheetLink" rel="stylesheet" type="text/css" href="http://tributes.macleayargus.com.au/Obituaries/styles/ie8-and-down.css?v=116.40.0.13437&amp;s=5" />
    <![endif]-->
    <link id="ctl00_StyleSheetLink" rel="stylesheet" type="text/css" href="https://static.legacy.net/obituaries/macleayargus-au/templates/ColorTemplate.css?v=116.40.0.13437&amp;s=5" /><link href="https://fonts.googleapis.com/css?family=Quattrocento:400,700" rel="stylesheet" type="text/css" /><link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,300,400,600,700" type="text/css" rel="stylesheet" />
    <!--[if lt IE 9]>
        <script src="http://tributes.macleayargus.com.au/Obituaries/scripts/respond.min.js" type="text/javascript"></script>
    <![endif]-->
    <link id="ctl00_GlyphIconsStylesheet" rel="stylesheet" type="text/css" href="https://static.legacy.net/obituaries/Styles/glyphicons.css?v=116.40.0.13437" /><script src="https://static.legacy.net/obituaries/scripts/modernizr.js?v=116.40.0.13437&s=5" type="text/javascript"></script><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" type="text/javascript"></script><script src="https://static.legacy.net/obituaries/scripts/responsive-obits.js?v=116.40.0.13437&s=5" type="text/javascript"></script><script src="https://static.legacy.net/obituaries/scripts/responsive-main.js?v=116.40.0.13437&s=5" type="text/javascript"></script><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://tributes.macleayargus.com.au/obituaries/macleayargus-au/services/rss.ashx?recentdate=3" />
    <!-- Begin Header Affiliate Tracking Script -->
    
    <!-- End Header Affiliate Tracking Script -->
    <script type="text/javascript">var _gaq = _gaq || []; var dataLayer = dataLayer || [];$(document).ready(function() {$(document).delegate("[data-ga-evt-cat]", "click", function(e) {var cat = $(this).attr("data-ga-evt-cat");var action = $(this).attr("data-ga-evt-action");var label = $(this).attr("data-ga-evt-label");dataLayer.push({ 'event': 'GAEvent', 'eventCategory': cat, 'eventAction': action, 'eventLabel': label });}); $(document).delegate("a:not([data-ga-evt-cat])", "click", function(e) { dataLayer.push({ 'event': 'GAEvent', 'eventCategory': '', 'eventAction': 'click', 'eventLabel': '' });});});dataLayer.push({'ProductName':'obit-aff'});dataLayer.push({'PageName':'obit-premium'});dataLayer.push({'Affiliate':'macleayargus-au'});dataLayer.push({'country':'Australia'});dataLayer.push({'SpotlightOption':'18 - GlobalOptimized'});dataLayer.push({'PersonID':'191851798'});dataLayer.push({'FHID':'1'});dataLayer.push({'FHCo':'0'});dataLayer.push({'CHID':'1'});dataLayer.push({'NoticeType':'ngo'});dataLayer.push({'PaymentCode':'paid'});dataLayer.push({'ObitDaysActive':'0'});dataLayer.push({'ObitPublishDate':'3/19/2019'});dataLayer.push({'GuestBookType':'premium'});dataLayer.push({'ObituaryURL':'http://tributes.macleayargus.com.au/obituaries/macleayargus-au/obituary.aspx?n=marjorie-rowe&pid=191851798'});dataLayer.push({'ViewportDimension':$(window.top).innerWidth() + 'x' + $(window.top).innerHeight()});dataLayer.push({'AnalyticPageCategory':'asr_ngo_obit'});</script><script src='//cdn.optimizely.com/js/1736730124.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    (function () {
        var webview = "0";
        var userAgent = window.navigator.userAgent.toLowerCase();

        // Detects if device is on iOS 
        var isIos = function isIos() {
            return (/iphone|ipad|ipod/.test(userAgent) && !window.MSStream);
        };

        // Detects if 'safari' is in userAgent
        var isSafari = function isSafari() {
            return /safari/.test(userAgent);
        };

        // Detects if 'version' is in userAgent
        var hasVersion = function hasVersion() {
            return /version/.test(userAgent);
        };

        // Determines if browser session is running within installed iOS app
        if (isIos() && !hasVersion() && !isSafari()) {
            webview = "1";
        } 

        googletag.cmd.push(function() {
            googletag.pubads().setTargeting("webview", webview);
        });
    })();
</script>



<style type="text/css">
    .videoAdContainer082016 {
        width: 603px;
        height: 375px;
        z-index: 1000;
    }

        .videoAdContainer082016 iframe {
            transition: width 0.5s, height 0.5s, left 0.5s;
        }
</style>
<script type='text/javascript'>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</script>

<!--Index Request-->
<script async src='https://js-sec.indexww.com/ht/ls-legacy.js'></script>
<!-- Index Request -->
<!--A9 Request--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
  apstag.init({
    pubID: '3116',
    adServer: 'googletag',
    timeout: 2e3
  });
  apstag.fetchBids({
    slots: [
{'slotID': 'lBChNg', 'sizes': [[590,340],[385,340],[300,175],[300,250]], 'slotName': '/423686928/prod/obit-aff/obit-premium/custom-bottom-1'},
{'slotID': 'frAQUg', 'sizes': [[300,250]], 'slotName': '/423686928/prod/obit-aff/obit-premium/display-right-1'},
]

  }, function(bids) {   
    window.googletag.cmd.push(function(){
      apstag.setDisplayBids();
    });
  });
</script><!--A9 Request-->

<link id="ctl00_ResponsiveObitCSS" rel="stylesheet" type="text/css" href="/obituaries/Styles/responsive-obits.css" />
    <script type="text/javascript" src="../scripts/sharable.js"></script>
    <style type="text/css">.AffiliateHeaderContent{background-color:#4B6999;padding-top:0;height:40px;width:100%}#PremiumObitBody{background-color:#CCCCCC;background-color:rgb(107,178,214)}#PremiumObitBody .PremiumObitHeader .PremiumObitAdBar{background-color:#FFFFFF}#PremiumObitBody .MainContentContainer{background-image:radial-gradient(ellipse closest-side at 50% 50%,#FFFFFF,#FFFFFF 100%)}#PremiumObitBody .PremiumObitFooter{background-color:#FFFFFF}#PremiumObitBody .PremiumObitHeader{background-color:#123456}.FHLSHeader tr{background-color:#123456}#footer{background-color:#123456}</style></head>
<body id="PremiumObitBody">
    
    <input name="ctl00$RefreshInterval" type="hidden" id="ctl00_RefreshInterval" class="RefreshInterval" data-intervalseconds="20" />
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDQHZW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TDQHZW');
    </script>
    <!-- End Google Tag Manager -->

     
    
    <!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-57OGVHgSOoedo"});</script><noscript><img src="//pixel.quantserve.com/pixel/p-57OGVHgSOoedo.gif"border="0"height="1"width="1"alt="Quantcast"style="display:none;"/></noscript><!--End Quantcast tag-->


    <!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
                iframe.style.display = "none";
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Legacy.com',
		'Publisher Purpose IDs': [1,2,3,4,5],
		'Publisher Logo': 'https://ak-static.legacy.com/globalcontent/legacy_logo.png',
		'Consent Scope Group URL': 'http://www.legacy.com',
		'Publisher Purpose Legitimate Interest IDs': [1,2,4,5],
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #006699 !important;
          border-color: #006699 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #006699 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #006699 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #006699 !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
    </style>

    <script>window.fbAsyncInit = function() {FB.init({ appId : '170463649631558', xfbml : true, version : 'v2.12' });FB.AppEvents.logPageView();};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)){return;}js = d.createElement(s); js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
    
<div class="TurnPixelSection">
    
    
    
</div>
    <!-- Begin Top Legacy Tracking Script -->
    <!-- Begin microsite redirect -->
<script type='text/javascript'>if (location.href.toLowerCase().indexOf('obituary.aspx') > 0 && location.href.toLowerCase().indexOf('pid=161707001') > 0 && window.location.href.indexOf('memorial-sites') < 0 && window.location.href.indexOf('m.legacy.com') < 0) {top.location.href = 'http://www.legacy.com/memorial-sites/sandy-hook-school-tragedy/';} </script> 
<!-- End mircosite redirect -->



    <!-- End Top Legacy Tracking Script -->
    <!-- Begin Body (Top) Affiliate Tracking Script -->
    
    <!-- End Body (Top) Affiliate Tracking Script -->
    <script src="https://static.legacy.net/obituaries/scripts/ClientStorage.ascx.js?v=116.40.0.13437&s=5" type="text/javascript"></script><script type="text/javascript"> window.clientStorage = window.clientStorage || new ClientStorageObject({
  "dataProxyUrl": "https://www.legacy.com/obituaries/services/ClientStorageProxy.aspx"
});</script>
    <div id="wrapper">
    <form method="post" action="./obituary-premium.aspx?n=Marjorie-ROWE&amp;pid=191851798&amp;fhid=1&amp;ua=" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJOTExNTIzODkwZBgFBRVjdGwwMCRBZDEkQWRUb0Rpc3BsYXkPD2QCAWQFS2N0bDAwJE1haW5Db250ZW50UGxhY2Vob2xkZXIkTkdPSHViVGlsZSRMZWdlbmRzTGVnYWNpZXMzMDB4MjUwJEJsb2dMaXN0Vmlldw9nZAUdY3RsMDAkQm90dG9tQWREZnAkQWRUb0Rpc3BsYXkPD2QCAmQFOmN0bDAwJE1haW5Db250ZW50UGxhY2Vob2xkZXIkQWQxUG9zaXRpb24xUmlnaHQkQWRUb0Rpc3BsYXkPD2QCBGQFHl9fQ29udHJvbHNSZXF1aXJlUG9zdEJhY2tLZXlfXxYBBTVjdGwwMCRNYWluQ29udGVudFBsYWNlaG9sZGVyJE5vdGlmeUFGcmllbmQkRW1haWxPcHRJbkanSdq3yvA1DxSl+3s7HgSmnp9K" />


<script src="//platform-api.sharethis.com/js/sharethis.js#property=5af4c49a09ff1b00116883cf&amp;product=custom-share-buttons" type="text/javascript"></script>
<script src="https://ak-static.legacy.net/globalscripts/advertising/autoadrefresh.js" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/ObituaryNavigator.js?v=116.40.0.13437&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/jquery/jquery-ui-custom.js?v=116.40.0.13437&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/outdatedbrowser.js?v=116.40.0.13437&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/NotifyAFriend.ascx.js?v=116.40.0.13437&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PremiumObituary.Master.js?v=116.40.0.13437&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/LegacyPlusControl.ascx.js?v=116.40.0.13437&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/ServiceInfoControl.ascx.js?v=116.40.0.13437&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/ResourceControl.ascx.js?v=116.40.0.13437&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/AudioObitControl.ascx.js?v=116.40.0.13437&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PremiumObituaryGuestBookControl.ascx.js?v=116.40.0.13437&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PremiumObituaryFlowerAd.ascx.js?v=116.40.0.13437&amp;s=5" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/obituary-premium.aspx.js?v=116.40.0.13437&amp;s=5" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4C0AD52C" />
        <table id="ctl00_PremiumObitContent" class="PremiumObitContent" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
            <div id="ctl00_PremiumObitHeader" class="PremiumObitHeader">
                
                
                <div id="ctl00_PremiumObitAdBar" class="PremiumObitAdBar">
                    <div class="PremiumObitHeaderAdContainer GalleryViewerAdSuppress AutoRefresh"> 
                        
        <!-- Begin Simple Ad Script (Javascript Enhanced) -->
<script type='text/javascript' language='JavaScript'>
if (!aa) var aa = {
  iframes : new Array(),
  random : function() { return Math.round(Math.random() * 10000000000); },
  pageNum : Math.round(Math.random() * 10000000000),
  refresh : function(iframeId) {
    if (typeof(iframeId) != 'undefined') {
      var iframe = document.getElementById(iframeId);
      if (iframe) {
        iframe.name = iframeId;
        var oldSrc = iframe.src || iframe.getAttribute('data-src');
        var newSrc = oldSrc.replace(/misc=[0-9]+/, 'misc=' + aa.random());
        if (newSrc !== undefined) {
            var newFrame = iframe.cloneNode(true);
            newFrame.src = newSrc;    
            iframe.parentNode.replaceChild(newFrame, iframe);
          }
      }
    }
    else {
      for (var i in this.iframes) this.refresh(this.iframes[i]);
    }
  }
};if (typeof aa.showAd == 'undefined')
    aa.showAd = function(adId) {
       var ad=document.getElementById(adId);
       var adWrapper=document.getElementById(adId+'_wrapper');
       if(ad){
          ad.name = adId;
          var newSrc = ad.getAttribute('data-src');
            if (newSrc !== undefined) {
                var newFrame = ad.cloneNode(true);
                newFrame.src = newSrc;
                newFrame.setAttribute('data-src',newSrc);
                newFrame.setAttribute('data-uiload',ad.getAttribute('data-uiload'));
                ad.parentNode.replaceChild(newFrame, ad);
          }
        newFrame.style.display='block';}
       if(adWrapper){
          adWrapper.style.display='block'
       }
    };
if (typeof aa.hideAd == 'undefined')
    aa.hideAd = function(adId) {
       var ad=document.getElementById(adId);
       var adWrapper=document.getElementById(adId+'_wrapper');
       if(ad){
          ad.style.display='none'
       }
       if(adWrapper){
          adWrapper.style.display='none'
       }
    };</script>
<iframe id='a_5a26dc93-8fdc-40cf-b662-5333ab78e092' src='http://tributes.macleayargus.com.au/Obituaries/AffiliateAdvertisement.axd?affiliate=macleayargus-au&adid=1&preview=False&adtype=4&v=20180801T100153' width='728' height='90' scrolling='no' frameborder='0' allowtransparency='true'></iframe>
<!-- End Simple Ad Script -->
    
                        <div id='0oG1oQ' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('0oG1oQ');
            } else {
                googletag.display('0oG1oQ');
            }
        }});
    </script>
</div>
                    </div>
                </div>
                <div id="ctl00_PremiumObitTitleBar" class="PremiumObitTitleBar">
                    <table class="FHLSHeader"><tr>
                        <table id="ctl00_PremiumObituaryAffiliate" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
                            <td style="vertical-align: middle; width: 450px;">
                                <table id="ctl00_PremiumAffiliateLogo" class="PremiumAffiliateLogo" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                                    <a id="ctl00_AffiliateHome" title="Return to macleayargus.com.au" href="http://www.macleayargus.com.au/"><img title="Return to macleayargus.com.au" src="https://cache.legacy.net/globalcontent/affiliatelogos/nextgenobit/macleayargus-au.png" alt="" /></a>
                                
		</td></tr></table>
                                <div class="ObituaryHeader">
                                    <a id="ctl00_AffiliatePortal" title="Return to today&#39;s Notices for Macleay Argus" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="npportal" href="http://tributes.macleayargus.com.au/obituaries/macleayargus-au/">Notices</a>
                                </div>
                            </td>
                        
	</td></tr></table>

                        
                        
                        <td align="right" style="vertical-align: middle;">
                            <div class="FHLSAffiliate"></div>
                            <div id="ctl00_DivFHLS" class="LinkSeparator" style="margin-left:0px;"></div>
                            <div class="PreviousPageTitleBar">
                                <div class="PreviousPage">
                                    
                                </div>                    
                            </div>
                            <div class="LinkSeparator"></div>
                            <div id="ctl00_DivHomePortal" class="HomePortal" style="margin-right:-7px;">
                                <a id="ctl00_HomePortalLink" title="Return to today&#39;s Notices for Macleay Argus" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="home" href="http://tributes.macleayargus.com.au/obituaries/macleayargus-au/"><img id="ctl00_HomePortal" title="Return to today&#39;s Notices for Macleay Argus" src="https://static.legacy.net/obituaries/images/premiumobit/home.png?v=116.40.0.13437" alt="Home" /></a>
                            </div>
                        </td>
                    </tr></table>
                </div>
            </div>
            
            
            <div class="Clear"></div>
            <div id="ctl00_MainContentContainer" class="MainContentContainer">
                
	<div id="ctl00_MainContentPlaceholder_ArticleHolder"></div>
    
<script type='text/javascript' src='https://www.legacy.com/guestbooks/galleryviewer/gv.ashx' async></script>
<script type='text/javascript'>
$(document).ready(function () {
    function LoadViewer()
    {
        if (window.LGV)
        {
            try { LGV.Init({personId: 191851798, affiliateSiteName: 'macleayargus-au', kvpage: 'PremiumObit', showSigneeDate: '4/11/2013' }); } catch (ex) {  }
        }
        else
        {
            window.setTimeout(LoadViewer, 100);
        }
    }

    LoadViewer();
});
</script>

	<span id="ctl00_MainContentPlaceholder_GalleryViewer"></span>
    
    
    <table id="ctl00_MainContentPlaceholder_PremiumObitLayout" class="PremiumObitLayout" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
        <table id="ctl00_MainContentPlaceholder_ServiceAndObit" class="ServiceAndObit" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
            <table id="ctl00_MainContentPlaceholder_LeftColumn" class="LeftColumn" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                
                <table id="ctl00_MainContentPlaceholder_ResourcesControl_Resources" class="Resources" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
        <div class="TopBar"></div>
        <div class="LeftColumnHeader">Resources</div>
        <table id="ctl00_MainContentPlaceholder_ResourcesControl_RelatedPages" class="RelatedPages" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
						
            
            <a id="ctl00_MainContentPlaceholder_ResourcesControl_PersonPageLink" href="https://www.legacy.com/obituaries/name/marjorie-rowe-obituary?pid=191851798&amp;affiliateid=3799">
                <div class="NonGannettSubTextResources">
                    <div class="SubText Count glyphicons glyphicons-file">More Obituaries for Marjorie ROWE</div>
                </div>
            </a>
            <a id="ctl00_MainContentPlaceholder_ResourcesControl_ByNamePageLink" href="https://www.legacy.com/obituaries/name/by/rowe/marjorie">
                <div class="NonGannettSubTextResources">
                    <div class="SubText Count glyphicons glyphicons-file">Looking for an obituary for a different person with this name?</div>
                </div>
            </a>
        
					</td></tr></table>
        
        <div id='plp1UA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('plp1UA');
            } else {
                googletag.display('plp1UA');
            }
        }});
    </script>
</div>
    
				</td></tr></table>
            
			</td></tr></table>
            
            <div id="ctl00_MainContentPlaceholder_PremiumObit" class="PremiumObit" itemscope="" itemtype="http://schema.org/Person">

              <div class="head">                
              
                <div class="TopBar"></div>
                
                
                
        	    <table id="ctl00_MainContentPlaceholder_ObitTitle" class="ObitTitle Full" class="ObitTitle" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                    <div id="ctl00_MainContentPlaceholder_ObituaryName" class="ObituaryName">
                        <h1 style="font-size:36px"><div class="upperCaseName" itemprop="name"><span itemprop="givenName">Marjorie</span> <span itemprop="familyName">ROWE</span></div>
                        <br/>
                        <span class="YearsAndNoticeTypeContainer">
                            
                            <span id="ctl00_MainContentPlaceholder_NoticeType" class="NoticeType" style="font-size:20px;">Notice</span>
                            <span id="ctl00_MainContentPlaceholder_CondolenceLinkSeparator" class="LinkSeparator">| </span>
                            <a id="ctl00_MainContentPlaceholder_CondolenceLink" class="CondolenceLink" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="viewgb" href="http://www.legacy.com/guestbooks/macleayargus-au/marjorie-rowe-condolences/191851798?cid=full" style="font-size:20px;">Condolences</a>
                            
                            
                        </span>
                        </h1>
                    </div>
                    
                    
                
			</td></tr></table>
              </div>
              <div class="Clear"></div>

                <div class="ObitBody">
                    <div id="ctl00_MainContentPlaceholder_ObitLeftColumn" class="ObitLeftColumn">
                        <div id="ctl00_MainContentPlaceholder_ObitPhoto" class="ObitPhoto">
                            <img id="ctl00_MainContentPlaceholder_Photo" title="Marjorie ROWE Notice" itemprop="image" src="https://static.legacy.net/obituaries/images/premiumobit/premiumobit_candle.jpg?v=116.40.0.13437" alt="Marjorie ROWE Notice" />
                        </div>
                        
                        <div class="Clear"></div>
                        
                    </div>
                    <div id="ctl00_MainContentPlaceholder_PremiumObitText" class="PremiumObitText">
                        <table id="ctl00_MainContentPlaceholder_ObitTextContainer" class="ObitTextContainer" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                            <table id="ctl00_MainContentPlaceholder_ObitTextPanel" class="ObitText" cellpadding="0" cellspacing="0" border="0" width="100%" style="max-height:185px;"><tr><td>
					
                                <table id="ctl00_MainContentPlaceholder_Text" class="ObitTextContent" itemprop="description" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
						<!-- ROWE, Marjorie-->Rowe Wilga Marjorie 'Marj' Passed away 12th March 2019 Aged 89 years Late of Belmore River. Beloved wife of Alan (Dec). Much loved Mother and Grandmother. Marj's relatives and friends are invited to attend her funeral at The All Saints Anglican Church, Kempsey on Friday 22nd March 2019, service commencing 10.00am followed by a burial in the East Kempsey Cemetery. Kempsey &amp; Districts | Ph 6562 4329 <a href="http://www.walkerfunerals.com.au" target="_new" rel="nofollow">www.walkerfunerals.com.au</a>
					</td></tr></table>
                                <div id="ctl00_MainContentPlaceholder_ObituaryTextFHLogoContainer" style="width: 100%">
                                   
                                </div>
                                <span id="ctl00_MainContentPlaceholder_PublishedLineOnline" class="PublishedLine">Published in Macleay Argus on Mar.&nbsp;19,&nbsp;2019</span>
                                
                            
				</td></tr></table>
                            <div style="float:left">
                                
                                
                            </div>
                            <div class="ReadMore" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="readmore">
                                <div class="ExpandCollapseCorners"><div class="ExpandCollapse">+</div></div><span class="ReadMoreLessMessage">Read More</span>
                            </div>
                            <div id="ctl00_MainContentPlaceholder_PremiumObitShareDiv" class="PremiumObitShareDiv" style="display: inline-block; width:100%;">
                                
<div class="PremiumObitShare">
    <span id="ctl00_MainContentPlaceholder_ShareControl_SharePanelText" class="SharePanelText">Share</span>
</div>
<div class="SBContainer">
    <div class="ShareBar">
        <div class="ShareBarRight">
            <div class="ShareContent">
                <ul>
                    <li>
                        <div id="ctl00_MainContentPlaceholder_ShareControl_divFB" class="st-custom-button" data-network="facebook" data-ga-evt-label="socialbar" data-ga-evt-action="facebook" data-ga-evt-cat="nextgenobit" data-url="http://www.legacy.com/obituaries/macleayargus-au/obituary.aspx?n=marjorie-rowe&amp;pid=191851798">
                            <img id="ctl00_MainContentPlaceholder_ShareControl_FBImage" src="https://static.legacy.net/obituaries/images/obituary/sharethis/stfacebook_16.png" />
                        </div>
                    </li>
                    <li>
                        <div id="ctl00_MainContentPlaceholder_ShareControl_divTwitter" class="st-custom-button" data-network="twitter" data-ga-evt-label="socialbar" data-ga-evt-action="twitter" data-ga-evt-cat="nextgenobit" data-url="http://www.legacy.com/obituaries/macleayargus-au/obituary.aspx?n=marjorie-rowe&amp;pid=191851798">
                            <img id="ctl00_MainContentPlaceholder_ShareControl_TwImage" src="https://static.legacy.net/obituaries/images/obituary/sharethis/sttwitter_16.png" height="48" width="48" />
                        </div>
                    </li>
                    <li>
                        <div id="ctl00_MainContentPlaceholder_ShareControl_divGoogle" class="st-custom-button" data-network="googleplus" data-ga-evt-label="socialbar" data-ga-evt-action="googleplus" data-ga-evt-cat="nextgenobit" data-url="http://www.legacy.com/obituaries/macleayargus-au/obituary.aspx?n=marjorie-rowe&amp;pid=191851798">
                            <img id="ctl00_MainContentPlaceholder_ShareControl_GPImage" src="https://static.legacy.net/obituaries/images/obituary/sharethis/stgoogleplus_16.png" height="48" width="48" />
                        </div>
                    </li>
                    <li>
                        <a href="http://tributes.macleayargus.com.au/obituaries/macleayargus-au/obituary-email.aspx?n=marjorie-rowe&pid=191851798" id="ctl00_MainContentPlaceholder_ShareControl_EmailShare" data-ga-social-action="share" data-ga-social-src="email" data-ga-evt-label="socialbar" data-ga-evt-action="email" data-ga-evt-cat="nextgenobit" nextgenobit_socialaction="email" target="_blank">
                            <img src="https://static.legacy.net/obituaries/images/obituary/sharethis/email-icon-ng.png" id="ctl00_MainContentPlaceholder_ShareControl_EmailImage" border="0" title="Email this tribute" />
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

                                <div id="ctl00_MainContentPlaceholder_PrintLinkDiv" class="PrintLink"><a id="ctl00_MainContentPlaceholder_PrintLink" rel="nofollow" title="Print this obituary" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="print" href="http://tributes.macleayargus.com.au/obituaries/macleayargus-au/obituary-print.aspx?n=marjorie-rowe&amp;pid=191851798" target="_blank"><img src="https://static.legacy.net/obituaries/images/premiumobit/icon-print.png" alt="" /></a></div>
                                <div id="ctl00_MainContentPlaceholder_AudioControl_AudioControlContainer" class="PremiumObitAudioDiv">
    <table id="ctl00_MainContentPlaceholder_AudioControl_PlayAudioButton_ButtonContainer" class="ButtonContainer" cellpadding="0" cellspacing="0" border="0" width="162"><tr><td>
					
  <div class="GradientButtonCornersForIE">
    <a id="ctl00_MainContentPlaceholder_AudioControl_PlayAudioButton_ButtonHyperLink" title="Listen to Obituary" class="IconAndText">
        <span class="IconCorners"><span class="IconContainer"><img id="ctl00_MainContentPlaceholder_AudioControl_PlayAudioButton_ButtonIcon" src="https://static.legacy.net/obituaries/images/premiumobit/icon-audio.png?v=116.40.0.13437" /></span></span>
        <span id="ctl00_MainContentPlaceholder_AudioControl_PlayAudioButton_ButtonLabel" class="ButtonText">Listen to Obituary</span></a>
  </div>

				</td></tr></table>
<span itemscope="" itemtype="http://schema.org/AudioObject"><meta itemprop="contentUrl" content="https://cache.legacy.net/Legacy/Multimedia/191851798-22.mp3" /><meta itemprop="encodingFormat" content=".mp3x" /></span><span itemscope="" itemtype="http://schema.org/AudioObject"><meta itemprop="contentUrl" content="https://cache.legacy.net/Legacy/Multimedia/191851798-22.ogg" /><meta itemprop="encodingFormat" content=".oggx" /></span></div>
                                <div class="Clear"></div>
                            </div>
                        
			</td></tr></table>
                    </div>
                    <div class="Clear"></div>
                    <div class="GuestBookDiv">
                        <table id="ctl00_MainContentPlaceholder_GuestBookControl_GuestBookPanel" class=" gbstatusopenactive novideosyet" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
    
    <div class="RememberHeader">
        <a id="ctl00_MainContentPlaceholder_GuestBookControl_RememberTextLink" title="View Guest Book for Marjorie ROWE Obituary" class="RememberText" href="http://www.legacy.com/guestbooks/macleayargus-au/marjorie-rowe-condolences/191851798?cid=full">Remember</a>
        <a id="ctl00_MainContentPlaceholder_GuestBookControl_RememberBarLink" title="View Guest Book for Marjorie ROWE Obituary" class="RememberBarText" href="http://www.legacy.com/guestbooks/macleayargus-au/marjorie-rowe-condolences/191851798?cid=full">Share a message, photo, or video below</a>
        <div class="Clear"></div>
    </div>
    <div class="GuestBookMessages" style="position:relative;">
      <div>
        
        <a id="ctl00_MainContentPlaceholder_GuestBookControl_ViewAllMessagesLink" title="View Guest Book for Marjorie ROWE Obituary" class="ViewAllMessagesLink" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="viewgb" href="http://www.legacy.com/guestbooks/macleayargus-au/marjorie-rowe-condolences/191851798?cid=full"><span>View</span> guest book</a>
        <div>
            <div id="ctl00_MainContentPlaceholder_GuestBookControl_RightMessage" class="RightMessage">
                
                <table id="ctl00_MainContentPlaceholder_GuestBookControl_GuestBookCommentsDiv" class="GuestBookEntry" itemscope="" itemtype="http://schema.org/Comment" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					            
                    <ul>
                        <li style="display: none"><a id="ctl00_MainContentPlaceholder_GuestBookControl_RecentEntriesRepeater_ctl00_RecentEntry" title="Add a Message for Marjorie ROWE Obituary" itemprop="text" href="http://www.legacy.com/guestbooks/macleayargus-au/marjorie-rowe-condolences/191851798?cid=full">What will you miss most about Marjorie ROWE?</a></li>
                    </ul>
                    
                
				</td></tr></table>
            </div>

            <div id="ctl00_MainContentPlaceholder_GuestBookControl_LeftHeading" class="LeftHeading">Add a memory or condolence to the guest book</div>
            
            <div id="ctl00_MainContentPlaceholder_GuestBookControl_CreateGuestBookEntryDiv" class="CreateGuestBookEntryDiv">
                <textarea class="AddGuestBookEntry" name="SignEntryText"></textarea>
                <div class="LowerGuestBookEntryDiv">
                    <a id="ctl00_MainContentPlaceholder_GuestBookControl_SubmitGuestbookEntryButton" title="Add a Message for Marjorie ROWE Obituary" class="GuestBookEntryButton" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="gbsubmit">Add Message</a>
                </div>
            </div>

            <div class="clear"></div>
        </div>

      </div>
    </div>
    <div class="clear"></div>
    
    <table id="ctl00_MainContentPlaceholder_GuestBookControl_NoVideosPanel" title="Add or record a Video for Marjorie ROWE Obituary" class="NoVideoEntries" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
        <div id="ctl00_MainContentPlaceholder_GuestBookControl_NoVideoIcon" class="NoMediaIcon"></div>
        <span id="ctl00_MainContentPlaceholder_GuestBookControl_NoVideoLabel" class="NoVideoPhotoText">Please add or record a video for the family of <span class='NoMediaObitName'>Marjorie ROWE</span></span>
        <a id="ctl00_MainContentPlaceholder_GuestBookControl_AddVideoNoEntryLink" title="Add or record a Video for Marjorie ROWE Obituary" class="NoEntryAddLink" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="addvideo" href="http://www.legacy.com/guestbooks/macleayargus-au/upload.aspx?n=marjorie-rowe&amp;pid=191851798&amp;v=0">Add a video <span class="Add"><span>+</span></span></a>
        <div class="Clear"></div>
    
				</td></tr></table>
    <table id="ctl00_MainContentPlaceholder_GuestBookControl_MediaEntriesDivider" class="Divider" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

				</td></tr></table>
    
    <table id="ctl00_MainContentPlaceholder_GuestBookControl_NoPhotosPanel" title="Add a Photo for Marjorie ROWE Obituary" class="NoPhotoEntries" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
        <div id="ctl00_MainContentPlaceholder_GuestBookControl_NoPhotoIcon" class="NoMediaIcon"></div>
        <span id="ctl00_MainContentPlaceholder_GuestBookControl_NoPhotoLabel" class="NoVideoPhotoText">Please add a photo and share in the life story for <span class='NoMediaObitName'>Marjorie ROWE</span></span>
        <a id="ctl00_MainContentPlaceholder_GuestBookControl_AddPhotoNoEntryLink" title="Add a Photo for Marjorie ROWE Obituary" class="NoEntryAddLink" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="addphoto" href="http://www.legacy.com/guestbooks/macleayargus-au/upload.aspx?n=marjorie-rowe&amp;pid=191851798&amp;v=0">Add a photo <span class="Add"><span>+</span></span></a>
        <div class="Clear"></div>
    
				</td></tr></table>
    <div class="Clear"></div>

			</td></tr></table>
                    </div>
                </div>
                <table id="ctl00_MainContentPlaceholder_BottomWideAdPanel" class="BottomWideAdPanel GalleryViewerAdSuppress" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                    <div id="ctl00_MainContentPlaceholder_ObitBottomWideAd" class="ObitBottomWideAd">
                        
                        
                        <div id='lBChNg' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('lBChNg');
            } else {
                googletag.display('lBChNg');
            }
        }});
    </script>
</div>
                    </div>
                
			</td></tr></table>
                <!-- div class="Clear"></div this breaks display when 11x4 is disabled -->
                <div id="ctl00_MainContentPlaceholder_HelpfulLinks_HelpfulLinks" class="HelpfulLinks">
    <div class="Content">
    <div class="LinkSection Resources">
        <div id="ctl00_MainContentPlaceholder_HelpfulLinks_ResourcesHeader" class="title">Resources</div>
        <ul>
        
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repResourceLinks_ctl00_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Send Funeral Flowers" data-ga-evt-action="flowerslink" href="http://tributes.macleayargus.com.au/obituaries/macleayargus-au/condolences-flowers.aspx?pid=191851798" target="_self">Send Funeral Flowers</a>
                    
                </li>
            
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repResourceLinks_ctl01_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Donate to Charity" data-ga-evt-action="donate" href="http://tributes.macleayargus.com.au/obituaries/macleayargus-au/condolences-charities.aspx?pid=191851798" target="_self">Donate to Charity</a>
                    
                </li>
             
        </ul>
    </div>
    <div class="LinkSection AdviceAndSupport">
        <div id="ctl00_MainContentPlaceholder_HelpfulLinks_AdviceHeader" class="title">Find Advice <label class="and">and</label> Support</div>
        <ul>
        
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repAdviceLinks_ctl00_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Funeral Etiquette" data-ga-evt-action="advice1" href="http://www.legacy.com/news/advice-and-support/article/funeral-etiquette?&amp;sn=macleayargus-au" target="_new">Funeral Etiquette</a>
                </li>
            
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repAdviceLinks_ctl01_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Grief Support Groups" data-ga-evt-action="advice2" href="http://www.legacy.com/news/advice-and-support/article/bereavement-grief-support-groups-at-legacy?&amp;sn=macleayargus-au" target="_new">Grief Support Groups</a>
                </li>
            
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repAdviceLinks_ctl02_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="How to Write a Sympathy Note" data-ga-evt-action="advice3" href="http://www.legacy.com/news/advice-and-support/article/sympathy-and-condolence-advice?&amp;sn=macleayargus-au" target="_new">How to Write a Sympathy Note</a>
                </li>
            
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repAdviceLinks_ctl03_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Myths About Grief" data-ga-evt-action="advice4" href="http://www.legacy.com/news/advice-and-support/article/myths-about-grief?&amp;sn=macleayargus-au" target="_new">Myths About Grief</a>
                </li>
            
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repAdviceLinks_ctl04_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Advice on Coping with Loss" data-ga-evt-action="advice5" href="http://www.legacy.com/news/advice-and-support/article/grief-support?&amp;sn=macleayargus-au" target="_new">Advice on Coping with Loss</a>
                </li>
             
        </ul>
    </div>
    <div style="clear:both"></div>
    </div>
</div>


                <div class="ReturnToPortalDiv">
                    <table id="ctl00_MainContentPlaceholder_ReturnToObitPortalLink_ButtonContainer" class="ButtonContainer" cellpadding="0" cellspacing="0" border="0" width="230"><tr><td>
				
  <div class="GradientButtonCornersForIE">
    <a id="ctl00_MainContentPlaceholder_ReturnToObitPortalLink_ButtonHyperLink" title="Go back to today&#39;s Notices for Macleay Argus" class="IconAndText" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="backtohome" href="http://tributes.macleayargus.com.au/obituaries/macleayargus-au/">
        <span class="IconCorners"><span class="IconContainer"><img id="ctl00_MainContentPlaceholder_ReturnToObitPortalLink_ButtonIcon" src="https://static.legacy.net/obituaries/images/premiumobit/icon-back.png" alt="Go back to today&#39;s Notices for Macleay Argus" /></span></span>
        <span id="ctl00_MainContentPlaceholder_ReturnToObitPortalLink_ButtonLabel" class="ButtonText">Back to today's Notices</span></a>
  </div>

			</td></tr></table>
                </div>
            </div>
        
		</td></tr></table>
        <table id="ctl00_MainContentPlaceholder_RightRailPanel" class="RightRail" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
            <div class="RightRailWrapper">
                <table id="ctl00_MainContentPlaceholder_FlowerAd_FlowersAdPanel" class="FlowersAdContainer Spotlight" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
    
    <div id="ctl00_MainContentPlaceholder_FlowerAd_HeaderDiv" class="headline" style="display:none;">
		<span class="longheadline">Send Flowers</span>
    </div>

    <div id="ctl00_MainContentPlaceholder_FlowerAd_LinkDivTop" class="FlowersLinkTop" style="display:none;">
        
        
        
    </div>
    <div id="ObitFlowerTopAd">
        
        <div id='zjlkkA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('zjlkkA');
            } else {
                googletag.display('zjlkkA');
            }
        }});
    </script>
</div>
    </div>
    
        
    <div id="ctl00_MainContentPlaceholder_FlowerAd_LinkDiv" class="FlowersLinkBottom" style="display:none;">
        
        
        
        <div id='B75GvQ' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('B75GvQ');
            } else {
                googletag.display('B75GvQ');
            }
        }});
    </script>
</div>
    </div>
    <div class="Clear"></div>


			</td></tr></table>
                <div id="ctl00_MainContentPlaceholder_ClioAndBannerContainer">
                    <div id="ctl00_MainContentPlaceholder_ClioAdContainer">
                        
<table id="ctl00_MainContentPlaceholder_ClioAd_GivalikePanel" name="GivalikePremiumObit" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

			</td></tr></table>
                    </div>
                    <div id="ctl00_MainContentPlaceholder_BannerAdContainer" class="GalleryViewerAdSuppress">
                        <div id="RightRailBannerAd" class="BannerAd AutoRefresh">
                            
        
        <div id='frAQUg' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('frAQUg');
            } else {
                googletag.display('frAQUg');
            }
        }});
    </script>
</div>
    
                        </div>
                    </div>
                    <div id="ctl00_MainContentPlaceholder_HubTileDiv" style="padding:5px 0 15px 15px; clear:both;">
                            
<a id="ctl00_MainContentPlaceholder_NGOHubTile_ImageHyperLink" target="_blank"></a>









<div id="promotile8" PromoTileID="8" AffiliateId="3799" width="300" height="100" previewdate="" class="CHubTile"></div>




                    </div>
                    <div id="ctl00_MainContentPlaceholder_NGOLocal300x250Container" class="NGOLocal300x250 GalleryViewerAdSuppress">
                        
                        <iframe id="ctl00_MainContentPlaceholder_NGOLocal300x250" allowtransparency="true" scrolling="no" frameborder="0" width="300" height="250px" src="http://tributes.macleayargus.com.au/Obituaries/AffiliateAdvertisement.axd?affiliate=macleayargus-au&amp;adid=1&amp;preview=False&amp;adtype=5&amp;v=20180801T100153"></iframe>
                    </div>
                </div>
            </div>
            
            
        
		</td></tr></table>
        <div class="Clear"></div>
    
	</td></tr></table>
    <table id="ctl00_MainContentPlaceholder_NotifyAFriend_NotifyAFriendPanel" class="NotifyAFriend modal-window" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
    <div id="PremiumObitEmail">
        <div class="modalModule modal-container">
            <div class="modal-header-close-premium CloseModal"></div>
            <h3>Notify Friends and Family</h3>
            <table id="ctl00_MainContentPlaceholder_NotifyAFriend_FormPanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                <div class="clear" style="padding: 5px 0px;">Add the email addresses of friends or family members you'd like to notify about this obituary.</div>
                <div class="FieldBlock">
                    <div>To: <span id="ToEmailError" class="Error">*Invalid To Email</span></div>
                    <textarea name="ctl00$MainContentPlaceholder$NotifyAFriend$ToEmail" rows="4" cols="20" id="ctl00_MainContentPlaceholder_NotifyAFriend_ToEmail" maxlength="1000"></textarea>
                </div>
                <div class="FieldBlock">
                    <div>From: <span id="FromEmailError" class="Error">*Invalid From Email</span></div>
                    <input name="ctl00$MainContentPlaceholder$NotifyAFriend$FromEmail" type="text" id="ctl00_MainContentPlaceholder_NotifyAFriend_FromEmail" />
                </div>
                <div class="clear FieldBlock">
                    <div>Message:</div>
                    <textarea name="ctl00$MainContentPlaceholder$NotifyAFriend$Message" rows="4" cols="20" id="ctl00_MainContentPlaceholder_NotifyAFriend_Message" maxlength="500"></textarea>
                </div>
                <div style="clear:both"></div>
                <table id="ctl00_MainContentPlaceholder_NotifyAFriend_MarketingOptInPanel" class="OptIn" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                    <div class="Divider"></div>
                    <div>Optional</div>
                    <input id="ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptIn" type="checkbox" name="ctl00$MainContentPlaceholder$NotifyAFriend$EmailOptIn" />
                    <label for="ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptIn" id="ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptInText">Please provide me with special offers and discounts from Legacy.com and selected partners.</label>
                    <label class="Policy">Emails will be sent directly from Legacy.com. We respect your privacy and will not sell your information to a third party. You may opt out at any time. See privacy policy for details.</label>
                
			</td></tr></table>
                    
                <input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$SendButton" value="Send" id="ctl00_MainContentPlaceholder_NotifyAFriend_SendButton" class="clear GBButton" />
                <div class="clear"></div>
            
		</td></tr></table>
            <table id="ctl00_MainContentPlaceholder_NotifyAFriend_SuccessPanel" class="NotifyAFriendSuccess" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                <p>Your email was sent successfully.</p>
                <ul>
                    <li><span class="CloseModal">Return to the obituary</span></li>
                    <li><span class="ReturnToForm">Send another email</span>
                    <li id="ctl00_MainContentPlaceholder_NotifyAFriend_VisitGuestBookItem"><a id="ctl00_MainContentPlaceholder_NotifyAFriend_VisitGuestBook"></a></li>
                    <li>
<div class="PremiumObitShare">
    <span id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_SharePanelText" class="SharePanelText">Share</span>
</div>
<div class="SBContainer">
    <div class="ShareBar">
        <div class="ShareBarRight">
            <div class="ShareContent">
                <ul>
                    <li>
                        <div id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_divFB" class="st-custom-button" data-network="facebook" data-ga-evt-label="socialbar" data-ga-evt-action="facebook" data-ga-evt-cat="nextgenobit" data-url="http://www.legacy.com/obituaries/macleayargus-au/obituary.aspx?n=marjorie-rowe&amp;pid=191851798">
                            <img id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_FBImage" src="https://static.legacy.net/obituaries/images/obituary/sharethis/stfacebook_16.png" />
                        </div>
                    </li>
                    <li>
                        <div id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_divTwitter" class="st-custom-button" data-network="twitter" data-ga-evt-label="socialbar" data-ga-evt-action="twitter" data-ga-evt-cat="nextgenobit" data-url="http://www.legacy.com/obituaries/macleayargus-au/obituary.aspx?n=marjorie-rowe&amp;pid=191851798">
                            <img id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_TwImage" src="https://static.legacy.net/obituaries/images/obituary/sharethis/sttwitter_16.png" height="48" width="48" />
                        </div>
                    </li>
                    <li>
                        <div id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_divGoogle" class="st-custom-button" data-network="googleplus" data-ga-evt-label="socialbar" data-ga-evt-action="googleplus" data-ga-evt-cat="nextgenobit" data-url="http://www.legacy.com/obituaries/macleayargus-au/obituary.aspx?n=marjorie-rowe&amp;pid=191851798">
                            <img id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_GPImage" src="https://static.legacy.net/obituaries/images/obituary/sharethis/stgoogleplus_16.png" height="48" width="48" />
                        </div>
                    </li>
                    <li>
                        
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>
</li>
                </ul>
                <div class="MessageActions">
                    <center><input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$OkButton_Success" value="Ok" id="ctl00_MainContentPlaceholder_NotifyAFriend_OkButton_Success" class="GBButton CloseModal" /></center>
                </div>
                <div class="clear"></div>
            
		</td></tr></table>

            <table id="ctl00_MainContentPlaceholder_NotifyAFriend_FailurePanel" class="NotifyAFriendFailure" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                <p>There was an error sending your email. Please try again.</p>
                <p>We apologize for the inconvenience.</p>
                    <input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$OkButton_Failure" value="Ok" id="ctl00_MainContentPlaceholder_NotifyAFriend_OkButton_Failure" class="GBButton FloatLeft ReturnToForm" />
                    <input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$CancelButton_Failure" value="Cancel" id="ctl00_MainContentPlaceholder_NotifyAFriend_CancelButton_Failure" class="GBButton FloatRight CloseModal" />
                    <div class="clear"></div>
            
		</td></tr></table>
        </div>
        <div class="clear"></div>
    </div>

	</td></tr></table>
    <div class="Clear"></div>
    <div class="ViewerContainer"></div>
    <script type='text/javascript' src='https://www.legacy.com/news/promoloader/pl.ashx'></script>

            </div>
            
            <div class="Clear"></div>
            <div style="clear: both;"></div>
            <div id="BottomAdDfpContainer">
                
            </div>

            <div id="footer">
                <table id="ctl00_PremiumObitFooter" class="PremiumObitFooter" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
                    <div class="footerMarginContainer">
                        <div class="poweredByLegacy">
                            <img id="ctl00_PoweredByImage" ContentType="Image" src="https://static.legacy.net/obituaries/images/premiumobit/PoweredByLegacyTrademarked.png?v=116.40.0.13437" />
                        </div>
                        <div id="ctl00_uxFooterLinks" class="footerLinks">
                            <table id="ctl00_FooterCopyright" class="FooterCopyright" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                                    © Copyright 1999-2019
                                    <a id="ctl00_NationalSiteUrl" title="Legacy.com" href="http://www.legacy.com/ns/" target="_blank">Legacy.com</a>
                                    All Rights Reserved 
                            
		</td></tr></table>
                            
                            
                            &nbsp;| <a id="ctl00_ContactUsUrl" title="Questions? Contact us" href="http://tributes.macleayargus.com.au/obituaries/macleayargus-au/obituary-questions.aspx?pid=191851798">Questions? Contact us</a> 
                            
                            | <a id="ctl00_SearchNationwideUrl" title="Search obituaries nationwide" href="http://www.legacy.com/ns/" target="_blank">Search obituaries nationwide</a>
                        </div>
                        <br class="Clear"/>
                    </div>
                
	</td></tr></table>
                
                <div id="ctl00_NGOLocalFooterAd" class="NGOLocalFooterAd">
                    
                </div>
                
            </div>
            
            
            <!-- Begin Legacy Tracking Script -->
            




            <!-- End Legacy Tracking Script -->
            <!-- Begin Footer Affiliate Tracking Script -->
            <!-- ATS Start (3799) - (1) --><!-- TRACKING start --><!-- START Chartbeat Code --><script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 27223;
    _sf_async_config.domain = 'macleayargus.com.au';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'home';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!-- END Chartbeat Code --><div class="google-analytics-script"><script type="text/javascript">

  var _gaq = window._gaq || [];

  var gaPageView = function () {
    _gaq.push(
      ['_setAccount', 'UA-16730067-38'],
      ['_setDomainName', '.macleayargus.com.au'],
      ['b._setAccount', 'UA-18935883-1'],
      ['b._setDomainName', '.macleayargus.com.au'],
      ['c._setAccount', 'UA-61683903-1'],
      ['c._setDomainName', '.macleayargus.com.au'],

      
        ['_setCustomVar',
          1,                   // This custom var is set to slot #1.  Required parameter.
          'Section',           // The top-level name for your online content categories.  Required parameter.
          'home',  // Sets the value of "Section" to "Life & Style" for this particular aricle.  Required parameter.
          3],                    // Sets the scope to page-level.  Optional parameter.
        ['b._setCustomVar',
          1,
          'Section',
          'home',
          3],
        ['c._setCustomVar',
          1,
          'Section',
          'home',
          3
          
        ],
      
      ['_trackPageview'],
      ['b._trackPageview'],
      ['c._trackPageview']);
  };
  gaPageView();


  var gaEventView = function (category,event,title) {
    _gaq.push([
      '_trackEvent',
      category,
      event,
      title
    ]);
    // rollup
    _gaq.push([
      'b._trackEvent',
      category,
      event,
      title
    ]);
  };

  (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

  </script></div><div class="nielsen-ratings-script"><!-- START Nielsen Online SiteCensus V6.0 --><!-- COPYRIGHT 2010 Nielsen Online --><script type="text/javascript">
		window.asyncLoad("//secure-au.imrworldwide.com/v60.js", function(){
			var pvar = { cid: "ruralpressltd", content: "0", server: "secure-au" };
	  	window.trac = nol_t(pvar); trac.record().post();
		}, true);

	</script><noscript><div><img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=ruralpressltd&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript></div><!-- Data Collector JS tracking --><script type="text/javascript">

    var _fmaq = _fmaq || [];
        _fmaq.push(["_trackEvent", [
            ["event", "view"],
            ["system", "FRM"],
            ["site", "themacleayargus"],
            ["assetCategory", "home"],
            ["title", " - The Macleay Argus"],
            ["assetType", "news"]
        ]]);

    var _fma_options = {};

    onAppLoad(function() {
        var fma_script = document.createElement('script');
        fma_script.src = 'http://resources.fairfax.com.au/js/track/1.0/track.min.js';
        fma_script.setAttribute('async', 'true');
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fma_script, s);
    });

</script><!-- TRACKING end -->
<!-- ATS End -->
            <!-- End Footer Affiliate Tracking Script -->
            <script language="javascript" type="text/javascript">
                function RefreshHeaderAd()
                {
                    try
                    {
                        var headerFrameId = $('#HeaderContent').find('iframe').attr('id');
                        document.getElementById(headerFrameId).contentWindow.aa.refresh();
                    }
                    catch (ex) { }
                }
            </script>
        
</td></tr></table>
        <script type="text/javascript">
            /*
            $(document).ready(function () {
                window.onorientationchange = readDeviceOrientation;
                readDeviceOrientation();
                function readDeviceOrientation() {
                    if ((navigator.userAgent.match(/iPad/i))) {
                        var viewportmeta = document.querySelector('meta[name="viewport"]');
                        if (viewportmeta) {
                            if ((Math.abs(window.orientation) === 90) || (Math.abs(window.orientation) === -90)) {
                                viewportmeta.content = "initial-scale=1.0;";
                            }
                            else {
                                viewportmeta.content = "initial-scale=0.75;";
                            }
                        }
                    }
                }
            });
            */
    </script>
    

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function (){ try {
ctl00_MainContentPlaceholder_NotifyAFriend_Control = new NotifyAFriendObit({
NotifyAFriendPanel: jQuery('#ctl00_MainContentPlaceholder_NotifyAFriend_NotifyAFriendPanel'),
FormPanel: jQuery('#ctl00_MainContentPlaceholder_NotifyAFriend_FormPanel'),
SuccessPanel: jQuery('#ctl00_MainContentPlaceholder_NotifyAFriend_SuccessPanel'),
FailurePanel: jQuery('#ctl00_MainContentPlaceholder_NotifyAFriend_FailurePanel'),
FromEmail: jQuery('#ctl00_MainContentPlaceholder_NotifyAFriend_FromEmail'),
ToEmail: jQuery('#ctl00_MainContentPlaceholder_NotifyAFriend_ToEmail'),
Message: jQuery('#ctl00_MainContentPlaceholder_NotifyAFriend_Message'),
EmailOptIn: jQuery('#ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptIn'),
SendButton: jQuery('#ctl00_MainContentPlaceholder_NotifyAFriend_SendButton'),
WebServiceUrl: 'http://tributes.macleayargus.com.au/obituaries/macleayargus-au/api/notifyafriend/191851798?affiliateId=3799'
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
ctl00_Control = new PremiumObituary({
LearnMoreHover: jQuery('#ctl00_LearnMoreHover'),
LearnMoreContainer: jQuery('#ctl00_pnlLearnMoreContainer'),
shouldLoadDisplayTop1: true,
responsiveEnabled: false,
mobileBreakPoint: 736
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
ctl00_MainContentPlaceholder_LegacyPlusGenealogyControl_Control = new LegacyPlusControl({
GenealogyData: null
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
ctl00_MainContentPlaceholder_LegacyPlusFlowersControl_Control = new LegacyPlusControl({
FlowersData: null
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
ctl00_MainContentPlaceholder_ServiceInfoControl_Control = new ServiceInfoControl({
isCollapsed: true,
flowersFhDetails1: 'lago.loadAd(\'DE7idA\');',
responsiveEnabled: false,
mobileBreakPoint: 736
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
ctl00_MainContentPlaceholder_ResourcesControl_Control = new ResourceControl({
customIntegratedTextLink1: 'lago.loadAd(\'plp1UA\');',
responsiveEnabled: false,
mobileBreakPoint: 736
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
ctl00_MainContentPlaceholder_AudioControl_Control = new AudioObitControl({
PlayLink: jQuery('#ctl00_MainContentPlaceholder_AudioControl_PlayAudioButton_ButtonHyperLink'),
MediaBase: 'https://cache.legacy.net/Legacy/Multimedia/',
FileName: '191851798-22',
FlashUrl: 'https://static.legacy.net/obituaries/flash/audioplayer.swf'
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
ctl00_MainContentPlaceholder_GuestBookControl_Control = new SignPremiumObitGuestBook({
WaterMarkText: 'Enter your message here',
GetGuestBookAddEntryLink: 'http://www.legacy.com/guestbooks/macleayargus-au/marjorie-rowe-condolences/191851798?&nocache=true&cid=addentry&sign=0',
GuestBookLinkTarget: '_self',
SignGuestbookId: 'ctl00_MainContentPlaceholder_GuestBookControl_GuestBookPanel'
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
ctl00_MainContentPlaceholder_FlowerAd_Control = new PremiumObituaryFlowerAd({
customRight1: 'lago.loadAd(\'zjlkkA\');',
flowersViewMore1: 'lago.loadAd(\'B75GvQ\');',
responsiveEnabled: false,
mobileBreakPoint: 736
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
jQuery(document).ready(function (){ try {
__Page_Control = new ObituaryPremium({
isNextGen: true,
showImagesInObitHtml: false,
NoticeType: 'Notice',
DeceasedName: 'Marjorie ROWE',
Display340x590Ad: true,
Display340x522Ad: true,
Ad340x590HideAdFunction: 'aa.hideAd(\'a_a7456fea-8c52-4e91-9aa2-08f5fb59306e\');',
Ad340x590ShowAdFunction: 'aa.showAd(\'a_a7456fea-8c52-4e91-9aa2-08f5fb59306e\');',
Ad340x522HideAdFunction: 'aa.hideAd(\'a_911a84a4-224f-48ac-9691-0ba24a8068e1\');',
Ad340x522ShowAdFunction: 'aa.showAd(\'a_911a84a4-224f-48ac-9691-0ba24a8068e1\');',
AncestryAdRefreshFunction: 'lago.reload(\'lBChNg\');',
ShowObituaryNavigation: true,
ObituaryId: 191851798,
NoticeTypeSingular: 'Notice',
ObituaryNavigationType: 'NGO Obit'
});} catch(e) { try { console.log(e.message); } catch (e) { } }});
//]]>
</script>
</form>
    </div>
    
</body>
</html>